Skip to main content

Конференции

Просмотр конференции fido7.internet:

Предыдущее Следующее

Дата: 16 Feb 2020, 10:31:11
От: Chad S @ 1:340/7.0
Кому: DENZUKO
Тема: Gopher


  Re: Gopher
  By: DENZUKO to Chad S on Sat Feb 08 2020 08:00 am

 > Luckilly, one does not have to use netscape these days. floodgap has a http
 > gateway and surprise; lynx, w3m, and links supports gopher still. links is
 > actually my choice one since it supports images, html5/css and generally a
 > decent bit of javascript.

I have used Lynx for this, as well as the CLI based Gopher program.  I'm also
familior with the floodgap system.  It would have been interesting to try out
GopherVR, although I think that would have been more of a novelty than
anything.

I liked the look as Netscape 4, so I had installed that on my Linux maching
back about 8 years ago and used it for that purpose.  It was Netscape 4.8,
which was the latest and gratest in that major version number and at the time,
it was the only one that could still kinda load google.com without spitting out
endless error messages or crashing.  Fun fact: the AIM client that came with it
stillworked at the time.

There is another client that I have on my old iMac G3, running Debian, but i
forget what it's called.  It has a nice simple browser look to it.

- Mr. Cool

--- SBBSecho 3.10-Win32
Origin: Digital Distortion: digdist.synchro.net (1:340/7)

Предыдущее Следующее

К списку сообщений
К списку конференций